How Can We Help?

Search for answers or browse our knowledge base.

< All Topics
Print

Prerequisites

  1. Pre-installed “Divi” theme.
  2. Pre-installed and license-activated “LearnDash LMS” plugin.
  3. Pre-installed and activated the “LearnDash Course Grid” add-on .
  4. Pre-installed “WooCommerce for LearnDash” add-on (only if you want to use WooCommerce. If you want to use another payment system for your courses, you may no need WooCommerce).
Previous File structure
Next Installation
Table of Contents